SilverKnit Documentatie

Dank u voor het aanschaffen van ons SilverKnit produkt.

Dit HTML Help bestand is de documentatie voor het SilverKnit produkt.

Het eerste deel van dit document geeft informatie over de functionaliteit van het SilverKnit produkt.

Het tweede deel van dit document geeft informatie over Dialog Manager, het pakket dat gebruikt wordt om SilverKnit Utility, het stuurprogramma van het SilverKnit produkt, te ontwikkelen

Last Modification: Mar 15, 2009 © 2002,2009 Computerservice SSHS BV.


Introductie

Het SilverKnit Patroon Controle Pakket is een combinatie van hardware en software, waarmee gebruikers van electronische Silver Reed machines patronen, die op de computer zijn opgeslagen, kunnen breien.

De SilverKnit breimodule, zoals afgebeeld hieronder, is het hardware deel van het SilverKnit Patroon Controle Pakket.

SilverKnit

U koppelt de SilverKnit breimodule met een USB kabel aan uw computer. U koppelt de slede van de electronische Silver Reed breimachine aan de SilverKnit breimodule met een krulsnoer. Het SilverKnit Patroon Controle Pakket ondersteunt de volgende electronische Silver Reed breimachines: SK830, SK840, SK860, SK890, SK550, SK560, SK580, SA-3E. De AG50 intarsia slede en de 560LC en LC580 ajour sledes worden eveneens ondersteund.

De SK500 wordt ondersteund door SilverKnit als u deze aansluit met een SK500Ex kabel.

SK500Ex

SilverKnit Utility is de software, die de SilverKnit breimodule aanstuurt.

SilverKnit Utility heeft twee hoofdfuncties: download een patroon naar de SilverKnit breimodule (na toepassing van uw variaties) en breien van het patroon in de SilverKnit breimodule. SilverKnit Utility toont op het beeldscherm van uw computer: de voortgang van uw breiwerk, de positie van de point cams, de positie van de slede, een toerenteller die u zelf kunt aanpassen, enz...
SilverKnit Utility kan 20 patroon formaten naar de SilverKnit breimodule downloaden.

Het SilverKnit Patroon Controle Pakket kan een EC1+PE1 configuratie en ook een PC10 vervangen.

Last Modification: July 31, 2016 © 2002,2016 Computerservice SSHS BV.


SilverKnit Utility

SilverKnit Utility is het stuurprogramma van de SilverKnit breimodule.

SilverKnit Utility heeft drie hoofd functies:
  1. Opzoeken van patronen en een afbeelding laten zien van het geselecteerde patroon
  2. Download een patroon naar de SilverKnit breimodule
  3. Breien van het patroon, dat geladen is in de SilverKnit breimodule

Last Modification: Mar 15, 2009 © 2002,2009 Computerservice SSHS BV.


Functies

Functies op het hoofd scherm

  • Blader patronen
  • De naam van het laatst geselecteerde patroon
  • Een patroon naar het Patroon veld slepen
  • Een plaatje van het laatst geselecteerde patroon
  • Grote afbeelding van het patroon in browser
  • Indicatie van Toeren, Steken en Breimethode
  • On line help
  • De naam van het patroon in de SilverKnit breimodule
  • Informatie over de SilverKnit breimodule
  • Start Download
  • Start Breien

Functies tijdens download

    Patroon variaties
  • Normaal
  • Dubbele toeren
  • Dubbele steken
  • Onderste boven
  • Patroon + Ruimte
  • Negatief
  • Verwissel hoofd en contrast garen
  • Omgekeerd
  • Spiegelen
  • Chevron
  • Reflectie
  • Gecentreerd
  • Herhalen
  • Rondbreien
  • Slede start links
  • Eindnaald selectie
  • Jacquard, Slipsteek, alleen op het hoofdbed
  • Jacquard, Slipsteek, met onderbed
  • Jacquard, Noorse boordsteek
  • Jacquard, PC10 methode
  • Jacquard, PC10 methode, met onderbed
  • Simple Lace
  • Fashion Lace
  • Instellen van de breedte van het breiwerk
  • Positionering van het breiwerk
  • Gedeelte van patroon breien

Functies tijdens het breien

  • Doorbreien (na de laatste toer verder bij toer 1)
  • Selecteer de start toer met een muis klik
  • Toon Contrast kleur (onder aan de dialoog)
  • Toeren teller, die ook terug of vooruit gezet kan worden
  • Positie van de Point Cams
  • Toeren en steken indicatie

Last Modification: July 31, 2016 © 2002,2016 Computerservice SSHS BV.


SilverKnit Utility starten

De SilverKnit breimodule wordt aangestuurd door SilverKnit Utility.

Volg de volgende stappen om SilverKnit Utility te starten:
1. Klik op Start
2. Klik op Alle Programma's
3. Klik op SilverKnit
4. Klik op SilverKnit Utility
5. Het configuratie scherm van SilverKnit Utility wordt getoond

Figuur 1

Een andere mogelijkheid is om dubbel te klikken op de SilverKnit Utility snelkoppeling op uw bureaublad.

Last Modification: Mar 15, 2009 © 2002,2009 Computerservice SSHS BV.


Configuratie

Als u SilverKnit Utility start, moet u eerst de com poort instellen waarop de SilverKnit breimodule is aangesloten. U kunt dat doen, door te klikken op een van de com poorten die verschijnt in de lijst. SilverKnit Utility zal de com poort, die het laatst gebruikt is, onthouden. Het is mogelijk dat u meerdere SilverKnit breimodules hebt aangesloten of een van onze andere USB produkten. SilverKnit Utility laat, waar beschikbaar, de namen van de apparaten zien.

Als de SilverKnit breimodule niet is aangesloten op de gespecificeerde com poort, of als de SilverKnit breimodule helemaal niet is aangesloten, dan ziet u de volgende boodschap.

U kunt klikken op de Ververs om de lijst met com poorten opnieuw op te bouwen. Dit is bijzonder handig, als u vergeten bent de SilverKnit breimodule aan te zetten.

U kunt dit help bestand tonen door op de knop met het vraagteken (?) te klikken.

Zet een vinkje in Toon Print Dialoog als u een printer wilt kiezen bij het afdrukken. Als Toon Print Dialoog niet is aangevinkt, kunt u geen gebruik maken van de functie printer kiezen. SilverKnit Utility kiest dan voor de standaard printer.

U kunt ket kleurenpalet, dat SilverKnit Utility gebruikt bij patronen zonder kleurinformatie, veranderen door op de Palet knop te drukken.

zet een vinkje in Tool Tips als u wilt dat SilverKnit Utility tool tips laat zien.

U kunt SilverKnit Utility afsluiten door op de knop Sluiten te klikken of op het kruisje in de rechter bovenhoek van de dialoog.

Als u op OK klikt, wordt als volgende de SilverKnit dialoog getoond.

Last Modification: Feb 16, 2010 © 2002,2010 Computerservice SSHS BV.


Menu

Op de menu balk vind u twee onderwerpen: het Bestand menu en het Help menu.

Bestand Menu |
Afsluiten | Om SilverKnit Utility te verlaten
Help Menu |
Inhoud | Om de belangrijkste help onderwerpen te tonen
Taal | Om de gewenste taal in te stellen
Over SilverKnit… | Informatie over SilverKnit Utility

Last Modification: July 1, 2009 © 2002,2009 Computerservice SSHS BV.


Taal

U kunt voor een taal kiezen, die in de dialogen gebruikt wordt, door te klikken op die taal.

Klik op OK om de taal die u kiest te bevestigen. Klik op Annuleer om de bestaande instelling te behouden.

Last Modification: July 1, 2009 © 2002,2009 Computerservice SSHS BV.


Palet

De meeste steek bestandsformaten bevatten kleur informatie (PAT, STP, BMP, STC, etc). Sommige steek bestandsformaten bevatten geen kleur informatie (DAT, TXT). Om patronen zonder kleur informatie te laten zien, maakt SilverKnit Utility gebruik van een vooraf gedefinieerd kleurenpalet. Dit palet bevat 16 kleuren.

Na het indrukken van de Palet knop op de Configuratie dialoog ziet u de dialoog Kleur hierboven. De dialoog Kleur is een standaard Windows-dialoog. Het uiterlijk kan variëren tussen de versies van Windows. De 16 kleuren die gebruikt worden door SilverKnit Utility ziet u in het Aangepaste kleuren gebied. U kunt deze kleuren zelf veranderen.

Een kleur te wijzigen:
1. Klik op een kleur in de aangepaste kleuren gebied
2. Aan de rechterkant ziet u nu een aanwijzing in het grote kleurenveld
3. Schuif het pijltje aan de rechterkant tot de gewenste kleurschakering
4. Klik op de knop Aan aangepaste kleuren toevoegen
5. Uw aangepaste kleur verschijnt in het Aangepaste kleuren gebied

U kunt stap 1 tot en met 5 zo vaak herhalen als u wilt.

Om de veranderingen te bewaren, klikt u op de OK knop.
Om het palet te verlaten zonder de veranderingen op te slaan, klikt u op Annuleer.

Last Modification: December 21, 2009 © 2002,2009 Computerservice SSHS BV.


SilverKnit

Als u klikt op OK in de configuratie dialoog, ziet u de SilverKnit dialoog zoals hieronder

De SilverKnit dialoog heeft een menu, een aantal velden en een aantal knoppen.

De velden hebben de volgende functies:
Veld | Functie
Patroon | De naam van het patroon, dat u download naar de SilverKnit breimodule, als u op de Download knop klikt. U kunt het patroon veld invullen door te klikken op de … knop en een patroon selecteren. U kunt ook een patroon naar het veld slepen, als u gebruikt maakt van Pattern Explorer, Windows Explorer, of een ander programma met Drag en Drop faciliteiten.
Het plaatje | Laat u een plaatje zien van het patroon in het Patroon veld
Steken | Het aantal steken van het patroon
Toeren | Het aantal toeren van het patroon
Methode De breimethode. De waarden van dit veld zijn equivalent met de waarden die in DesignaKnit voor breimethode worden gebruikt.
De volgende waardes zijn toegekend:
Waarde | Betekenis
0 | Noors
1 | Intarsia
2 | 2 kleuren Jacquard
3 | 3 kleuren Jacquard
4 | 4 kleuren Jacquard
5 | 5 kleuren Jacquard
6 | 6 kleuren Jacquard
12 | Hand breien
14 | Struktuur patroon rechts
15 | Struktuur patroon averechts
SilverKnit Utility ondersteunt Methode 0, 2, en 3. Methode 14 en 15 worden behandeld alsof zij Methode 0 zijn. Methode 0 en 2 zijn in wezen het zelfde. SilverKnit stelt u in staat om een Methode 0 patroon te breien als een 2 kleuren Jacquard patroon en een 2 kleuren Jacquard als Noors
SilverKnit patroon | Patroon dat momenteel geladen is in de SilverKnit breimodule. Dit is niet noodzakelijk hetzelfde als het patroon in het Patroon veld. Als u het patroon, dat in het patroon veld staat, wilt breien, drukt u op Download om het patroon naar de SilverKnit breimodule te sturen. Als u op de knop OK klikt, nadat de overdracht is voltooid, wordt de naam in het Patroon veld hetzelfde als de naam in de SilverKnit Patroon veld.
Status | Ruimte om status-, voortgangs- en fout-informatie te tonen.

De knoppen hebben de volgende functies:
Knop | Functie
... | Blader op uw computer voor een patroon dat uw wilt downloaden
Help | Start de online Help bibliotheek
Groot | Toont een volledige afbeelding van het patroon in uw internet browser
Info | Vraag technische informatie op uit de SilverKnit breimodule
Print | Maak een scherm afdruk van de SilverKnit dialoog
Download | Download het patroon in het Patroon veld naar de SilverKnit breimodule
Breien | Brei het patroon dat geladen is in de SilverKnit breimodule
Sluiten | Afsluiten van SilverKnit Utility

Last Modification: July 1, 2009 © 2002,2009 Computerservice SSHS BV.


Menu

Op de menubalk vindt u twee onderdelen: het menu Bestand en het menu Help.

Menu Bestand |
Afsluiten | Om SilverKnit Utility te verlaten
Menu Help |
Inhoud | Om de belangrijkste help onderwerpen te tonen
Configuratie | Hier kunt u de com poort instellen
Over SilverKnit… | Om informatie over SilverKnit Utility op te vragen

Last Modification: Mar 15, 2009 © 2002,2009 Computerservice SSHS BV.


Het bladeren

Diverse alternatieven zijn beschikbaar om naar patronen te zoeken op uw computer. SilverKnit Utility kan patronen op meerdere manieren binnenkrijgen:
  • Bladeren functie (...) op de SilverKnit dialoog
  • Openen met functie van Verkenner programma's zoals Pattern Explorer, Windows Verkenner,...
  • Drag en Drop vanuit programma's met sleep functionaliteit zoals Pattern Explorer, Windows Verkenner,...

Klik op een van bovenstaande links voor meer informatie.

Last Modification: Mar 15, 2009 © 2002,2009 Computerservice SSHS BV.


Bladeren

U kunt door uw computer mappen bladeren op zoek naar een of meerdere patronen. Druk op de ... knop om te bladeren.

De bovenstaande dialoog is een standaard Windows "Bestand Openen" dialoog. Raadpleeg uw Windows-documentatie voor volledige gebruikers-instructies

U ziet aan de linkerkant een aantal snelkoppelingen naar mappen op uw computer waar u mogelijk patronen hebt opgeslagen. Bovenaan ziet u de locatie waar u op dit moment aan het zoeken bent naar patronen. U kunt op de pijltjes klikken om naar een ander folder te navigeren. Gebruik het menu Beeld om de presentatie van het paneel met bestanden te veranderen. Het Bestandsnaam veld bevat het filter dat toegepast is op de getoonde lijst bestanden. Als u op de pijl naar beneden drukt, krijgt u een lijst met eerder ge-opende bestanden. Het Bestandstypen veld toont het huidige filter. Gebruik de pijl naar beneden naast dit veld om het filter te veranderen. U verandert het filter door op een van de bestandstypen uit de lijst te klikken.

U selecteert een bestand uit de getoonde lijst door er op te klikken. Het bestand wordt blauw en u kunt op Openen drukken om het bestand te selecteren als het Patroon bestand. Druk op Annuleren als u wilt stoppen.

Noot: bovenstaande is niet hetzelfde voor alle versies van Windows.

SilverKnit Utility zal de volgende bestandstypen ondersteunen:
Extensie | Omschrijving
PAT | DesignaKnit patroon bestand
BPT | Brother PaTroon bestand
BMP | Windows BitMaP bestand
CST | Compubrei patroon bestand
CUT | Passap Creation patroon bestand
PCX | System 90 INTO SHAPE patroon bestand
STC | Stitch Painter patroon bestand
SBR | Stitch Painter borstel bestand
DAT | Silver Reed PC10 patroon bestand
STP | DesignaKnit patroon bestand
TXT | Tekst document
NIT | KnitPad patroon bestand
PBM | Portable Bit Map bestand
PGM | Portable Gray Map bestand
PPM | Portable Pixel Map bestand
KSW | Knitt Styler patroon bestand
KSL | Knitt Styler bibliotheek bestand
QPA | DesignaKnit bitmap bestand
MT | Singer 9000 patroon bestand
MTF | System 90 INTO SHAPE patroon bestand

Last Modification: July 31, 2016 © 2002,2016 Computerservice SSHS BV.


Drag & Drop

Meerdere alternatieven zijn beschikbaar om te zoeken op uw computer naar patronen. Pattern Explorer is een van die programma's. Zodra u het patroon gevonden hebt dat u wilt breien, heeft u meerdere opties om het te openen in de SilverKnit Utility. Drag en Drop (slepen en neerzetten) is een van de opties.

Bij gebruik van Drag en Drop, moet u ervoor zorgen dat zowel het programma waaruit het patroon gesleept wordt (Pattern Explorer in het voorbeeld hieronder) en SilverKnit Utility zichtbaar zijn op hetzelfde moment. In principe hoeft alleen het Patroon veld van SilverKnit Utility zichtbaar te zijn.
U klikt met de linker muisknop op het ontwerp dat u wilt gebruiken, houdt u de linker muisknop ingedrukt en beweeg de muis in de richting van het patroon veld. U ziet een schaduw van het patroon bewegen met de muis.

Als de muis boven de SilverKnit dialoog komt, ziet de muisaanwijzer eruit als een stop-teken (wat betekent dat u het patroon niet kunt loslaten ). Echter, als u de muis boven het verzonken Patroon veld (bovenin) houdt, krijgt de muisaanwijzer een veldje met een plusje erop.

U kunt nu de linker muisknop loslaten. In het Patroon veld verschijnt de naam en in het plaatjesveld een voorbeeld.

Omdat u ieder bestand naar het Patroon veld kunt slepen, is het heel goed mogelijk dat u een bestand neerzet dat niet ondersteund wordt door SilverKnit Utility. U krijgt een foutmelding en u ziet:

De bestandsnaam blijft in het Patroon veld staan zodat u kunt ziet welk bestand u gesleept hebt. Noot: u kunt het patroon in het SilverKnit Patroon veld nog steeds breien; dat is er nog.

Last Modification: Mar 15, 2009 © 2002,2009 Computerservice SSHS BV.


Openen met

U kunt een patroon met SilverKnit Utility openen, door rechts te klikken op het patroon. U krijgt dan een rol menu te zien, waaruit u kunt kiezen Openen of Openen met ... Openen met heeft een pijltje en als u daarop klikt, dan kunt u zelf een programma kiezen om het patroon te openen, waarmee het misschien al eerder is geopend. In het voorbeeld hieronder, waren de bmp-bestanden al eens eerder geopend met SilverKnit Utility. Klik op SilverKnit Utility en SilverKnit Utility zal worden gestart en opent dan het patroon.

Als SilverKnit Utility gestart is, ziet u de SilverKnit dialoog en uw patroon wordt getoond.

Raadpleeg uw Windows documentatie voor volledige informatie over Openen met.

Last Modification: Mar 15, 2009 © 2002,2009 Computerservice SSHS BV.


Grote afbeelding

U kunt een grote afbeelding maken van het geselecteerde patroon door op de Grootknop te drukken.

De tekst Groot is normaliter verborgen onder een pictogram dat een vergrootglas boven een document laat zien.

De grote afbeelding functie is vooral handig bij ajour patronen. Bij ajour patronen wordt het midden gedeelte van het patroon getoond. Dit komt omdat ajour symbolen een minimum grootte hebben; anders zou u ze namelijk niet meer kunnen zien. U kunt deze functie voor alle patronen gebruiken. Niet ajour patronen die breder zijn dan 25 steken of langer zijn dan 25 toeren, worden verkleind zodat u zoveel mogelijk van het patroon kunt zien. De grote afbeelding laat alle steken zien in dezelfde grootte als de ajour steken.

De grote afbeelding wordt getoond in uw browser met als resultaat dat u het patroon ook kunt afdrukken.

Voor uw documentatie: de titel van de grote afbeeldign pagina in uw broser bevat de bestandsnaam van het patroon.
In Internet Explorer kunt u de kop op "&w" zetten. Hiermee drukt u de bestandsnaam boven aan de pagina af. Als u de voet op "&d&bPage &p of &P" zet, krijgt u pagina nummering en de datum onder aan elke pagina.

Last Modification: July 1, 2009 © 2002,2009 Computerservice SSHS BV.


Informatie

U kunt technische informatie krijgen over de SilverKnit breimodule door op de Info knop op de SilverKnit dialoog te klikken.

Bij de versie groep kunt u de firmware-versie van de SilverKnit breimodule bekijken. Het versie nummer moet minstens 2.2 zijn.

De productie groep toont u het jaar en de maand van vervaardiging en het serienummer van de SilverKnit breimodule.

Bij de Geheugen groep kunt u zien welk type geheugen en hoeveel chips er geïnstalleerd zijn in de SilverKnit breimodule. De afbeelding hierboven toont 1 * 128K chip, hetgeen neerkomt op meer dan 2000 toeren.

De Verbinding groep geeft het type verbinding (USB of RS232) en de com poort (RS232) of virtuele COM-poort (USB) aan, waarmee de SilverKnit breimodule is verbonden.

Druk op Sluiten als u de gegevens bekeken hebt.

Last Modification: Mar 15, 2009 © 2002,2009 Computerservice SSHS BV.


Afdrukken

Sommige dialogen bieden de mogelijkheid voor het maken van een scherm afdruk. Dit kan nuttig zijn wanneer u bijvoorbeeld de instellingen wilt onthouden, die u hebt toegepast op een patroon tijdens het downloaden.

Als u het selectievakje Toon Print Dialoog in de configuratie dialoog hebt aangevinkt, krijgt u een printer dialoog te zien, zoals hierboven. U kunt, dan de printer selecteren, waar u de scherm afdruk naar toe stuurt en de instellingen van de printer aanpassen.

Druk op de Afdrukken knop om de scherm afdruk te starten.

Last Modification: Mar 15, 2009 © 2002,2009 Computerservice SSHS BV.


Download

Nadat u op de knop Download gedrukt hebt in de SilverKnit dialoog, bent u slechts een stap verwijderd van het downloaden van een patroon in de SilverKnit breimodule. De afbeelding hieronder toont de standaard instellingen voor het downloaden. Deze instellingen worden meestal voor Noorse patronen gebruikt.

Als u een Noors patroon hebt, kunt u een breimachine selecteren, druk op de OK knop en het downloaden begint.

Tijdens het downloaden wordt u geïnformeerd over de voortgang door middel van de Overdracht Voortgang dialoog. Het veld "huidige toer" geeft aan welke toer wordt verzonden. De voortgangsbalk toont het voortgang van de overdracht.
U kunt het downloaden stoppen, door op de knop Annuleren te drukken. Een tweede druk op de knop Annuleren sluit de dialoog Overdracht Voortgang.
Als het downloaden voltooid is, zal de OK knop, die grijs was tijdens het downloaden, beschikbaar zijn. Druk op de knop OK om te bevestigen dat u het gedownloade patroon wilt breien, zodat het beschikbaar gesteld kan worden aan de brei functie.

De volgende pagina's beschrijven de verschillende opties afzonderlijk. De meeste opties kunnen worden gecombineerd. Waar een optie niet kan worden gecombineerd met een andere optie, wordt u geïnformeerd wanneer u op de knop OK drukt.
De geselecteerde optie wordt weergegeven en een plaatje hoe het patroon eruit zou zien wanneer u het breit.

In het Breedte veld geeft u de uiteindelijke breedte van uw breiwerk op. U mag het Breedte veld leeg laten. SilverKnit berekent de uiteindelijke breedte van het patroon na de toepassing van uw variaties. U kunt het patroon breien als u het aantal naalden van de machine, die u hebt geselecteerd, niet overschrijdt.

Opmerking: u kunt op de Overdracht Voortgang dialoog zien dat het aantal steken wordt afgerond op het volgende veelvoud van 16. De steken die worden toegevoegd zijn van de hoofdkleur. Het aantal steken dat echt gebreid wordt bepaalt u met behulp van de Point Cams.

Last Modification: Mar 15, 2009 © 2002,2009 Computerservice SSHS BV.


Breedte

U kunt de uiteindelijke breedte van uw breiwerk aangeven in het veld "Breedte". Als u dit veld leeg laat, zal SilverKnit Utility de breedte berekenen en wel op de volgende manier:

SilverKnit Utility zal eerst alle variatie opties die u hebt opgegeven toepassen (Normaal, Dubbele steken, Dubbele toeren, Ondersteboven, Negatief en Omgekeerd). Deze berekening levert de breedte van het patroon op. Drie mogelijkheden kunnen worden onderscheiden:
1. de waarde van het Breedte veld is hetzelfde als de berekende waarde
2. de waarde van het Breedte veld is kleiner dan de berekende waarde
3. de waarde van het Breedte gebied is groter dan de berekende waarde

Opmerking: Als u geen waarde invult in het breedte veld, dan is mogelijkheid 1 van toepassing.

Mogelijkheid 1: Het past precies. Het patroon wordt gecentreerd gedownload. De optie Gecentreerd wordt genegeerd. De optie Herhalen is niet van toepassing.

Mogelijkheid 2: Breedte waarde is kleiner dan de patroon grootte. Steken worden gelijkmatig afgekapt aan beide zijden tot het patroon past in de breedte waarde. Het patroon wordt gecentreerd gedownload. De optie Gecentreerd wordt genegeerd. De optie Herhalen is niet van toepassing.

Mogelijkheid 3: Breedte waarde is groter dan de patroon grootte. In dit geval zijn de opties Herhalen en Gecentreerd wel van toepassing. De eerste kopie van het patroon is gecentreerd gepositioneerd, als de optie Gecentreerd is ingeschakeld, anders wordt de eerste kopie gepositioneerd vanaf naald 1 aan de rechterkant van 0. Als u ook de optie Herhaal instelt, worden extra herhalingen van het patroon toegevoegd, zowel aan de linker kant als aan de rechterkant totdat de volle breedte van het breiwerk gebruikt is.

Opmerking: Indien u een patroon van 20 steken hebt, de Breedte ingesteld hebt op 30, Gecentreerd en Herhalen hebt uitgeschakeld, dan zullen er maar 15 steken van het patroon gebreid worden. Namelijk de 15 steken van de linkerkant van het patroon. Op de breimachine is dat dan naald 1 tot en met naald 15 rechts van de 0. De 5 steken aan de rechterkant van het patroon worden dan afgekapt. Aan de linkerkant van de 0 op de breimachine worden de steken in de hoofdkleur gebreid zonder patroon.

Last Modification: Apr 8, 2009 © 2002,2009 Computerservice SSHS BV.


Positionering

Het topic Breedte legt uit hoe u het patroonbreien op uw breimachine kunt be-invloeden. Buiten dit gebied wordt geen patroon gebreid. Het breiwerk dat u wilt maken, kan echter breder zijn dan het patroongebied. Hier kunt u Positionering gebruiken.

U kunt uw patroon op iedere positie van de breimachine zetten. U gebruikt de twee marge velden op de Instellingen dialoog om de positie van het breiwerk op te geven. Als u de twee marge velden leeg laat, wordt het patroon gebried zoals uigelegd in het topic Breedte.

Beide marge velden voegen het opgegeven aantal steken toe aan uw breiwerk. De steken worden met hoofdgaren gebreid.

Noot: voor ajour patronen adviseren we een marge van minstens 1 aan beide kanten.

Examples:

Om een complete eend ergens op het breiwerk te ztten laat u het veld Breedte leeg (of geef de breedte van het patroon in) en geeft u de Rechter Marge en de Linker Marge op al naar gelang de gewenste plaatsing van het patroon en de breedte van het breiwerk dat u wilt maken (Breedte breiwerk = Linker Marge + Patroon Breedte + Rechter Marge, 35 = 10 + 20 + 5).

Noot: de Gecentreed en Herhalen variaties hebben geen invloed op de plaatsing in dit geval; als Breedte niet gelijk is aan de patroon breedte, dan worden deze variaties wel toegepast.

Om een hele eend links te breien laat u Breedte leeg en zet u Rechter Marge op 20.
Om een hele eend rechts te breien laat u Breedte leeg en zet u Linker Marge op 20.

Om de afgeknipte eend uit het Breedte topic in het midden te breien, zet u Breedte op 30, Rechter Marge op 16 en Gecentreerd en Herhalen uit.

Om de afgeknipte eend links te krijgen hebt u een extra trucje nodig: voordat u de eerste toer breit, schuift u de linker point cam 16 plaatsen naar rechts (u mag de point cam tegenover de slede altijd verplaatsen). Zorg ervoor dat de linker naalden 23 tot en met 8 in niet werkende positie staan.

Last Modification: Oct 31, 2012 © 2002,2009 Computerservice SSHS BV.


Patroon Selectie

U kunt de Patroon Selectie gebruiken om een deel van het patroon te selecteren alvorens het te downloaden.
Als u de Patroon Selectie niet invult, zal het volledige patroon geselecteerd worden.
De standaard waarden zijn:
Boven: aantal toeren
Onder: 1
Links: 1
Rechts: aantal steken

In patroon 40.bmp kunt u een grote eend en 2 kleinere eenden zien.

Om 3 kleine eenden midden op een breiwerk van 50 steken te breien gebruikt u onderstaande instellingen:

Met de Patroon Selectie hebt u de kleine eend in het midden van het patroon geselecteerd.

en uw breiwerk ziet er uit als:

Noot: Variaties worden toegepast op het gedeelte van het patroon dat u geselecteerd hebt.

Last Modification: Oct 31, 2012 © 2002,2009 Computerservice SSHS BV.


Voorbeeld

Als u meerdere variaties moet selecteren, kan de Voorbeeld functie u helpen. U kunt met deze functie controleren of het patroon geworden is wat u bedoelde.

Het plaatje hieronder toont het voorbeeld van het patroon dat in het onderwerp Positionering is gebruikt.

U kunt de voorbeeld functie activeren door op de knop Voorbeeld te drukken. U vindt deze knop op de Instellingen dialoog.

Last Modification: Mar 25, 2012 © 2002,2012 Computerservice SSHS BV.


Normaal

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon. SilverKnit staat u toe, dit te breien als een Noors patroon. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Het patroon wordt gebreid vanaf naald 1 tot en met naald 20 rechts van het midden; naald 1 tot en met naald 20 links van het midden zal alleen gebreid worden met het hoofdgaren.
Als Rondbreien aanstaat, wordt, nadat toer 20 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker. Er wordt dus gewoon doorgebreid.

Last Modification: Dec 14, 2009 © 2002,2009 Computerservice SSHS BV.


Dubbele Toeren

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon. SilverKnit staat u toe, dit te breien als een Noors patroon. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Het patroon wordt gebreid vanaf naald 1 tot en met naald 20 rechts van het midden. Naald 1 tot en met naald 20 links van het midden zal alleen gebreid worden met het hoofdgaren. Elke toer wordt tweemaal gebreid.
Als Rondbreien aanstaat, wordt, nadat toer 40 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker. Er wordt dus gewoon doorgebreid.

Last Modification: Dec 14, 2009 © 2002,2009 Computerservice SSHS BV.


Dubbele Steken

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon. SilverKnit staat u toe, dit te breien als een Noors patroon. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Het patroon wordt gebreid vanaf naald 20 links van het midden tot en met naald 20 rechts van het midden. Merk op dat het patroon gecentreerd gebreid is. Dit komt doordat het aantal steken in het patroon hetzelfde is als de Breedte waarde.
Als Rondbreien aanstaat, wordt, nadat toer 40 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker. Er wordt dus gewoon doorgebreid.

Last Modification: Dec 14, 2009 © 2002,2009 Computerservice SSHS BV.


Ondersteboven

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon. SilverKnit staat u toe, dit te breien als een Noors patroon. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Het patroon wordt gebreid vanaf naald 1 tot en met naald 20 rechts van het midden; naald 1 tot en met naald 20 links van het midden zal alleen gebreid worden met het hoofdgaren.
Als Rondbreien aanstaat, wordt, nadat toer 20 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker. Er wordt dus gewoon doorgebreid.

Last Modification: Dec 14, 2009 © 2002,2009 Computerservice SSHS BV.


Omgekeerd

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon. SilverKnit staat u toe, dit te breien als een Noors patroon. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Het patroon wordt gebreid vanaf naald 1 tot en met naald 20 rechts van het midden; naald 1 tot en met naald 20 links van het midden zal alleen gebreid worden met het hoofdgaren.
Als Rondbreien aanstaat, wordt, nadat toer 20 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker. Er wordt dus gewoon doorgebreid.

Last Modification: Dec 14, 2009 © 2002,2009 Computerservice SSHS BV.


Patroon + Ruimte

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon. SilverKnit staat u toe, dit te breien als een Noors patroon. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Het patroon wordt gebreid vana naald 21 tot en met naald 40 rechts van het midden; naald 1 tot en met naald 40 links van het midden en naald 1 tot en met naald 20 rechts van het midden zal gebreid worden met het hoofdgaren.
Vanaf toer 20 wordt het patroon gebreid vanf naald 1 tot en met naald 20 rechts van het midden en naald 21 tot en met naald 40 rechts van het midden zal gebreid worden met het hoofdgaren.
Als Rondbreien aanstaat, wordt, nadat toer 40 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker. Er wordt dus gewoon doorgebreid.

Last Modification: July, 31 2016 © 2002,2016 Computerservice SSHS BV.


Negatief

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon. SilverKnit staat u toe, dit te breien als een Noors patroon. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Het patroon wordt gebreid vanaf naald 1 tot en met naald 20 rechts van het midden; naald 1 tot en met naald 20 links van het midden zal alleen gebreid worden met het hoofdgaren.
Als Rondbreien aanstaat, wordt, nadat toer 20 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker. Er wordt dus gewoon doorgebreid.

Last Modification: Dec 14, 2009 © 2002,2009 Computerservice SSHS BV.


Verwissel

Het patroon dat u geladen hebt bepaalt welk garen het hoofgaren is (toevoeroog 1) en welk garen contrastgaren (toevoeroog 2). Dit kan in sommige gevallen niet zo goed uitkomen. Met de Verwissel variatie kunt u het hoofd en contrastgaren verwisselen voordat de andere variaties worden toegepast. de Verwissel variatie is niet hetzelfde als de Negatief variatie.

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon. Met SilverKnit kunt u dit patroon breien als Fairisle. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Het patroon wordt gebreid vanaf naald 1 tot en met naald 20 rechts van het midden; naald 1 tot en met naald 20 links van het midden zal alleen gebreid worden met het hoofdgaren.
Als Rondbreien aanstaat, wordt, nadat toer 20 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker. Er wordt dus gewoon doorgebreid.

De Verwissel variatie kan goed van pas komen bij 2 kleuren patronen die hoofdgaren en contrastgaren verkeerd om hebben. Veronderstel dat u een patroon hebt met een gele eend op een blauwe achtergrond, met als hoofdkleur geel en als contraskleur blauw. Met de Verwissel variatie kunt u een gele eend op een blauwe achtergrond breien.

Last Modification: Oct 31, 2012 © 2002,2009 Computerservice SSHS BV.


Spiegelen

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon. Met SilverKnit kunt u dit patroon breien als Fairisle. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Het patroon wordt gebreid van naald 20 links van het midden tot naald 20 rechts van het midden. Als Rondbreien aanstaat, wordt, nadat de laatste toer ( toer 20) is gebreid, het patroon gewoon herhaald, zonder dat de gebruiker er iets voor hoeft te doen.

Last Modification: Dec 14, 2009 © 2002,2009 Computerservice SSHS BV.


Spiegelen Verticaal

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon. Met SilverKnit kunt u dit patroon breien als Fairisle. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Het patroon wordt gebreid vanaf naald van 1 tot en met naald 20 rechts van het midden. Naald 1 tot en met naald 20 links van het midden zal gebreid worden door alleen het hoofdgaren.
Als Rondbreien aanstaat, wordt, nadat toer 40 is gebreid, het patroon in zijn geheel weer herhaald, zonder tussenkomst van de gebruiker.
Let op: De laatste toer van het patroon is tevens de eerste toer van het onderste boven eendje. Er is dus 1 overlappende toer tussen het normale en het ondersteboven patroon

Last Modification: Mar 31, 2016 © 2002,2016 Computerservice SSHS BV.


Chevron

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon. Met SilverKnit kunt u dit patroon breien als Fairisle. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Het patroon wordt gebreid vanaf naald 19 links van het midden tot en met naald 20 rechts van het midden. Naald 20 links van het midden wordt gebreid met het hoofdgaren.
Als Rondbreien aanstaat, wordt, nadat toer 20 is gebreid, het patroon weer herhaald, vanaf toer 1 zonder tussenkomst van de gebruiker.
Merk op dat de middelste steek een overlapping is tussen het normale en het omgekeerde patroon.
Opmerking: · Het patroon is gecentreerd om het effect te laten zien.

Last Modification: July 1, 2009 © 2002,2009 Computerservice SSHS BV.


Reflectie

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon. Met SilverKnit kunt u dit patroon breien als Fairisle. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Het patroon wordt gebreid vanaf naald van 1 tot en met naald 20 rechts van het midden. Naald 1 tot en met naald 20 links van het midden zal gebreid worden door alleen het hoofdgaren.
Als Rondbreien aanstaat, wordt, nadat toer 39 is gebreid, het patroon in zijn geheel weer herhaald, zonder tussenkomst van de gebruiker.
Let op: De laatste toer van het patroon is tevens de eerste toer van het onderste boven eendje. Er is dus 1 overlappende toer tussen het normale en het ondersteboven patroon

Last Modification: Dec 14, 2009 © 2002,2009 Computerservice SSHS BV.


Birdseye Links

Het patroon duck19.pat is een 2-kleuren jacquard patroon. SilverKnit staat u toe, dit te breien als een Noors patroon. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Als uw ontwerp meer dan 2 kleuren bevat kunt u onderstaande waarschuwing krijgen. De birdseye variatie wordt weggelaten.

Het patroon wordt gebreid vanaf naald 1 tot en met naald 20 rechts van het midden; naald 1 tot en met naald 20 links van het midden zal alleen gebreid worden met het hoofdgaren.
Als Rondbreien aanstaat, wordt, nadat toer 19 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker. Er wordt dus gewoon doorgebreid.

Last Modification: Mar 31, 2016 © 2002,2016 Computerservice SSHS BV.


Birdseye Rechtss

Birdseye Rechts

Het patroon duck19.pat is een 2-kleuren jacquard patroon. SilverKnit staat u toe, dit te breien als een Noors patroon. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Als uw ontwerp meer dan 2 kleuren bevat kunt u onderstaande waarschuwing krijgen. De birdseye variatie wordt weggelaten.

Het patroon wordt gebreid vanaf naald 1 tot en met naald 20 rechts van het midden; naald 1 tot en met naald 20 links van het midden zal alleen gebreid worden met het hoofdgaren.
Als Rondbreien aanstaat, wordt, nadat toer 19 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker. Er wordt dus gewoon doorgebreid.

Last Modification: Mar 31, 2016 © 2002,2016 Computerservice SSHS BV.


Gecentreerd

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon. SilverKnit staat u toe, dit te breien als een Noors patroon. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Het patroon wordt gebreid vanaf naald 10 links van het midden tot en met naald 10 rechts van het midden; Naald 11 tot en met naald 20 links van het midden en rechts van het midden zullen alleen gebreid worden met het hoofdgaren.
Als Rondbreien aanstaat, wordt, nadat toer 20 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker. Er wordt dus gewoon doorgebreid.

Last Modification: Dec 14, 2009 © 2002,2009 Computerservice SSHS BV.


Herhalen

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon. SilverKnit staat u toe, dit te breien als een Noors patroon. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Het patroon wordt gebreid vanuit het midden, dus aan beide zijden van het midden het zelfde aantal naalden. Het patroon wordt herhaald zo vaak als nodig is ten behoeve van de opgegeven breedte. Aan weerszijden kan daarom een gedeeltelijke herhaling nodig zijn.
Als Rondbreien aanstaat, wordt, nadat toer 20 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker. Er wordt dus gewoon doorgebreid.

Last Modification: Dec 14, 2009 © 2002,2009 Computerservice SSHS BV.


Rondbreien

Het patroon duck19_2.pat is een 2-kleuren jacquard patroon. SilverKnit staat u toe, dit te breien als een Noors patroon. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Het patroon wordt gebreid vanaf naald 1 tot en met naald 20 rechts van het midden; naald 1 tot en met naald 20 links van het midden zal alleen gebreid worden met het hoofdgaren.
Het patroon duck19_2.pat heeft een oneven aantal toeren. Het patroon wordt gekopieerd om het patroon een even aantal toeren te laten krijgen. Kopieren maakt het aantal toeren weer even.
Als Rondbreien aanstaat, wordt, nadat toer 38 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker. Er wordt dus gewoon doorgebreid.

Last Modification: Dec 14, 2009 © 2002,2009 Computerservice SSHS BV.


Noorse Boord

Noorse Boordsteek patronen worden in paren toeren gebreid..
Het breien begint aan de kant waar de kleurenwisselaar niet is. Na het breien van de eerste toer gaat de slede de kleurenwisselaar in om de tweede kleur op te halen waarna de eerste toer en de tweede toer met deze kleur gebreid worden. De slede gaat de kluerenwisselaar in en haalt de derde kleur op. De eerste en tweede toer worden gebreid met kleur 3. Tenslotte, na het breien van kleur 3, gaat de slede de kleurenwisselaar in en haalt de eerste kleur weer op. Nadat de tweede toer is gebreid met de eerste kleur, zijn beide toeren volledig gebreid.
Dit schema wordt 1,2,2,3,3,1 genoemd. Het is ook mogelijk om 1,2,2,3,3,4 te breien waarbij 4 een nieuwe kleur is.
Het schema voor 2 kleuren jacquard is 1,2,2,1 of 1,2,2,3.
Het schema voor 4 kleuren jacquard is 1,2,2,3,3,4,4,1 of 1,2,2,3,3,4,4,5.

Het proces om een meerkleuren ontwerp te splitsen in individuele kleuren wordt separatie genoemd..

SilverKnit software separeert 2 en 3 kleuren per toer noorse boordsteek ontwerpen. Merk op dat separatie kan leiden tot de garenvolgorde 1,2,2,3,3,1,1,3,3,2,2,1.

SilverKnit ondersteunt 4 kleuren per toer noorse boordsteek patronen vie een machanism dat Feeders genoemd wordt. Slechts een beperkt aantal patroonformaten ondersteunt Feeders. DesignaKnit ondersteunt Feeders door middel van de menu selectie Toon garen nummers/Inrijg. De getoonde kleurenvolorde is de volgorde die gebruikt wordt om het ontwerp te breien. Er is een uitondering: ingeval een ontwerp niet breibaar is en door het omwisselen van de middelste kleuren gebreid kan worden. SilverKnit software zal de middelste kleuren omwisselen.
De Feeders eigenschap is beschikbaar owel in .PAT als in .STP bestanden.

De feeders eigenschap is ook beschikbaat in .TXT bestanden. Specificeer de $feeders optie bovenin het bestand en 6 tekens per toer aan het eind van iedere toer.

Last Modification: Mar 14, 2019 © 2002,2019 Computerservice SSHS BV.


Noorse Boord

Het patroon duck20.pat is een 3-kleuren jacquard patroon.

Het patroon wordt gebreid vanaf naald 1 tot en met naald 20 rechts van het midden; naald 1 tot en met naald 20 links van het midden zal alleen gebreid worden met het hoofdgaren.
Het patroon wordt door de SilverKnit gescheiden. Voor Noorse boord is het niet nodig om de variatie dubbele toeren aan te vinken.
Als Rondbreien aanstaat, wordt, nadat toer 60 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker. Er wordt dus gewoon doorgebreid.

Last Modification: Aug 1, 2016 © 2002,2009 Computerservice SSHS BV.


Noorse Boord, 4 kleuren

Het patroon _feed4.pat is een 4-kleuren Jacquard patroon.

Bovenstaand patroon heeft kleurenschema 1,2,2,3,3,4,4,5.

Het patroon wordt gebreid vanaf naald 1 tot en met naald 16 rechts van het midden; naald 1 tot en met naald 16 links van het midden zal alleen gebreid worden met het hoofdgaren.
Het patroon wordt door de SilverKnit gescheiden mbv de Feeders sectie in het bestand.
Als Rondbreien aanstaat, wordt, nadat toer 16 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker.

Let op: de middelste kleuren in toer 3 en 4 zijn verwisseld.

Last Modification: Mar 14, 2019 © 2002,2019 Computerservice SSHS BV.


Slipsteek

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon. Met deze patroon variatie wordt dit patroon gebreid met steeds 1 kleur in de slede. Eventueel met de kleuren wisselaar.

Het patroon wordt gebreid vanaf naald 1 tot en met naald 20 rechts van het midden; naald 1 tot en met naald 20 links van het midden zal alleen gebreid worden met het hoofdgaren.
Het patroon duck20_2.pat heeft een klein probleempje. Om deze patroon variatie te kunnen breien, moet toer 1 gelijk zijn aan toer 2 en toer 3 gelijk zijn aan toer 4 enz. U kunt dit verhelpen door de toeren te verdubbelen.
Als Rondbreien aanstaat, wordt, nadat toer 76 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker. Er wordt dus gewoon doorgebreid.
U vraagt zich misschien af waarom het totaal aantal toeren niet 80 is maar zoals in dit geval 76 toeren.
Antwoord: Bij toeren met hoofd en contrast garen gaat de slede per 2 toeren er 4 maal overheen. Tweemaal voor de hoofdkleur en twee keer voor het contrast garen. Bij toeren met alleen hoofdgaren, gaat de slede per 2 toeren er ook maar twee keer overheen.

Last Modification: Dec 14, 2009 © 2002,2009 Computerservice SSHS BV.


Slipsteek Dubbelbeds

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon. Met deze patroon variatie wordt dit patroon gebreid met de kleuren wisselaar.

Het patroon wordt gebreid vanaf naald 1 tot en met naald 20 rechts van het midden; naald 1 tot en met naald 20 links van het midden zal alleen gebreid worden met het hoofdgaren.
Het patroon duck20_2.pat heeft een klein probleempje. Om deze patroon variatie te kunnen breien, moet toer 1 gelijk zijn aan toer 2 en toer 3 gelijk zijn aan toer 4 enz. Dit gaat al fout bij toer 1 en 2. U kunt dit verhelpen door de toeren te verdubbelen.
Als Rondbreien aanstaat, wordt, nadat toer 80 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker. Er wordt dus gewoon doorgebreid.

Last Modification: Dec 14, 2009 © 2002,2009 Computerservice SSHS BV.


Jacquard

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon.

Het patroon wordt gebreid vanaf naald 1 tot en met naald 20 rechts van het midden; naald 1 tot en met naald 20 links van het midden zal alleen gebreid worden met het hoofdgaren.
Als Rondbreien aanstaat, wordt, nadat toer 38 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker.

Deze breimethode is de methode die de PC10 gebruikt om Jacquard te breien. U kunt patronen met maximaal 6 verschillende kleuren per toer breien.
Let op: niet ieder Jacquard patroon is geschikt om met deze methode gebreid te worden. Let op de spandraden!

Last Modification: Feb 16, 2010 © 2002,2010 Computerservice SSHS BV.


Jacquard Ribber

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon.

Het patroon wordt gebreid vanaf naald 1 tot en met naald 20 rechts van het midden; naald 1 tot en met naald 20 links van het midden zal alleen gebreid worden met het hoofdgaren.
Als Rondbreien aanstaat, wordt, nadat toer 40 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker.

Deze breimethode is de methode die de PC10 gebruikt om Jacquard te breien. U kunt patronen met maximaal 6 verschillende kleuren per toer breien.

Last Modification: Feb 16, 2010 © 2002,2010 Computerservice SSHS BV.


Eindnaalden

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon. SilverKnit staat u toe, dit te breien als een Noors patroon. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Het patroon wordt gebreid vanaf naald 1 tot en met naald 20 rechts van het midden; naald 1 tot en met naald 20 links van het midden zal alleen gebreid worden met het hoofdgaren.
De buitenst naalden zullen gebreid worden met het contrast garen. Als Rondbreien aanstaat, wordt, nadat toer 20 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker.

Last Modification: Dec 14, 2009 © 2002,2009 Computerservice SSHS BV.


Slede Links

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon. SilverKnit staat u toe, dit te breien als een Noors patroon. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Het patroon wordt gebreid vanaf naald 1 tot en met naald 20 rechts van het midden; naald 1 tot en met naald 20 links van het midden zal alleen gebreid worden met het hoofdgaren.
De slede begint nu links. Dit kunt u zien aan de kleine slede onderaan uw scherm. Deze staat aan de linkerkant op uw scherm, wanneer u begint te breien. Dit in tegenstelling tot de normale manier van breien, waar de slede aan de rechterkant staat.
Als Rondbreien aanstaat, wordt, nadat toer 20 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker. Er wordt dus gewoon doorgebreid.

Last Modification: Jun 6, 2010 © 2002,2010 Computerservice SSHS BV.


Ajour

Silver Reed ajour sledes ondersteunen twee types ajouren (kant): simple lace en fashion lace.
Bij Simple lace worden door de slede overhangingen gemaakt en tegelijkertijd wordt er gebreid. Bij fashion lace, worden de overhangingen alleen gedaan en daarna wordt er gebreid. Op de Mylar bladen ziet u het verschil tussen de simple lace en fashion lace in kolom A. Fashion lace heeft zwarte vierkantjes in kolom A voor de overhalingen. Simple lace heeft geen zwarte vierkantjes in kolom A.

SilverKnit ondersteunt zowel simple lace als fashion lace. Drie bestands formaten ondersteunen ajour patronen: Tekstdocumenten (TXT), Stitch Painter STC en DesignaKnit STP.

Last Modification: July 1, 2009 © 2002,2009 Computerservice SSHS BV.


Simple Lace

Het patroon Simple.stc is een ajourpatroon dat gemaakt is met Stitch Painter.

Als u het patroon download, ziet u dat de meeste variaties niet mogelijk zijn.

Tijdens het downloaden was het vakje Breedte niet ingevuld. SilverKnit gebruikt derhalve het aantal steken van het patroon als de breedte om te breien.

Simple lace wordt gebreid met de ajourslede op L. De blauwe steken zijn de overhalingen tijdens het breien.
Toeren die geen blauwe steken hebben, kunnen gebreid worden met de ajourslede op L of O.

Last Modification: July 1, 2009 © 2002,2009 Computerservice SSHS BV.


Fashion Lace

Fashion.stp is een ajourpatroon, dat gemaakt is met DesignaKnit7 en de ajourmodule.

Als u het patroon download, zult u zien dat de meeste variaties niet te gebruiken zijn.

Tijdens het downloaden was het vakje Breedte niet ingevuld. SilverKnit gebruikt het aantal steken van het patroon als de breedte om te breien.

Fashion lace wordt gebreid met de ajourslede op P voor de toeren met de overhalingen. De rode blokjes zijn de overhalingen. Toeren die geen rode hokjes bevatten worden gebreid met de ajourslede op O.

Last Modification: July 1, 2009 © 2002,2009 Computerservice SSHS BV.


Gecombineerde Ajour

Combined.txt is een gecombineerd ajour patroon, gemaakt met Microsoft Kladblok.

Als u het patroon download, ziet u dat de meeste variaties niet zichtbaar zijn.

Tijdens het downloaden van het patroon was het vakje Breedte niet ingevuld. SilverKnit gebruikt het aantal steken van dit patroon als de breedte om te breien.

Gecombineerde ajour kan bestaan uit toeren met alleen overhalingen, toeren met overhalingen en breien en toeren zonder overhalingen.
De patroon steken in de toeren met alleen overhalingen worden weergegeven in rood; de patroon steken in de toeren met overhalingen en breien worden weergegeven in het blauw; de toeren zonder overhalingen bevatten geen zichtbare gekleurde hokjes.
De toeren met rode patroon steken worden gebreid met de ajourslede op P; de toeren met blauwe steken worden gebreid met de ajourslede op L; de toeren zonder overhalingen, dus zonder gekleurde blokjes, worden gebreid met de ajourslede op O.

Last Modification: July 1, 2009 © 2002,2009 Computerservice SSHS BV.


Speciale Ajouren

Er zijn een aantal aparte gevallen in ajour breien. SilverKnit zal uw patroon altijd trachten te breien, hoe u het patroon ook getekend hebt, als u zich maar houdt aan de regels voor het breien van een ajour patroon.

U kunt op deNiet Doen pagina een voorbeeld zien van wat u vooral niet moet doen bij het tekenen van ajour patronen. Dit voorbeeld is vrijwel onmogelijk te breien.

Op de pagina twee overhalingen boven elkaar ziet u een voorbeeld dat wel gebreid kan worden.

Op de pagina twee overhalingen naast elkaar ziet u een voorbeeld dat eveneens gebreid kan worden.

Last Modification: July 1, 2009 © 2002,2009 Computerservice SSHS BV.


Ajour, Niet Doen

Het patroon hieronder bevat twee overhalingen naast elkaar en twee overhalingen boven elkaar.

Dit patroon kan zonder problemen weergegeven worden, maar als u gaat breien eindigt u met...

Als we het patroon wat veranderen, en er volledig gebreide toeren tussen zetten, zijn er nog steeds patronen met het breien.

Last Modification: July 1, 2009 © 2002,2009 Computerservice SSHS BV.


Ajour boven elkaar

Het patroon hieronder bevat twee overhalingen boven elkaar.

Dit patroon kan goed worden weergegeven en zonder problemen gebreid worden.

Last Modification: July 1, 2009 © 2002,2009 Computerservice SSHS BV.


Ajour naast elkaar

Het patroon hieronder bevat twee overhalingen naast elkaar.

Dit patroon kan goed worden weergegeven en zonder problemen worden gebreid.

Het patroon hierboven is afgeleid van Lace patroon 18 voor de LC580.

Last Modification: July 1, 2009 © 2002,2009 Computerservice SSHS BV.


Ajour Fouten

Fouten in een ajourpatroon worden vastgesteld wanneer u het patroon download naar de SilverKnit box.

Het patroon hierboven bevat een duidelijke fout in toer 6.

Als uw patroon een of meerdere fouten bevat, ziet u een foutmelding, zoals hierboven.
Alleen de eerste fout wordt aangegeven en het downloaden wordt gestopt. U moet de fout corrigeren die wordt aangegeven en dan het patroon weer downloaden.
De reden om na de eerste fout te stoppen met controleren is dat door correctie van de eerste fout volgende fouten ineens niet meer fout hoeven te zijn.

Last Modification: July 1, 2009 © 2002,2009 Computerservice SSHS BV.


Breien

Nadat u op de knop Breien hebt gedrukt in de SilverKnit dialoog, ziet u de Brei Voortgang dialoog.

Het voorbeeld hierboven laat een patroon zien, dat past in het stekengebied van de Brei Voortgang dialoog. Als u een patroon hebt dat breder is, dan het stekengebied, zal de horizontale schuifbalk worden ingeschakeld. Als u een patroon hebt dat hoger is dan het stekengebied, zal de verticale schuifbalk van het stekengebied worden ingeschakeld. De Brei Voortgang dialoog heeft een minimale grootte; u kunt het formaat van de Brei Voortgang dialoog veranderen, door aan een hoek te trekken, of te duwen.

Het stekengebied is verdeeld in 5 kolommen: toernummer, scheider, alle steken, scheider, toernummer.
De toer die gebreid gaat worden, wordt geselecteerd in het stekengebied. De selectie wordt donkerblauw gemarkeerd in beide toernummer kolommen. Er staat een rode rand rondom de toer. Het plaatje van de slede laat zien aan welke kant van de breimachine de slede hoort te staan voordat u de toer gaat breien. Normaal gesproken start de slede aan de rechterkant, of u moet hebben aangegeven dat de slede links start. U kunt op elke toer beginnen die u wilt. Voorbeeld: Wilt u beginnen op toer 5, dan klikt u in toer 5, klik dan op Breien onderaan het scherm en u kunt beginnen. Klikt u weer op een toer, omdat u misschien toeren hebt uitgehaald dan wordt Breien weer zwart en kunt u op nieuw beginnen. Klik dan weer op Breien en u kunt verder gaan. Ook kunt u dan handmatig een ander getal in het veld van de toerenteller (Teller) invullen.

Als u op de knop Breien drukt, betekent dit, dat u de Point Cams hebt neergezet op de positie, die vermeld staat in het breischerm, zowel voor de linker als de rechter Point Cam. U mag ten alle tijden de Point Cams verzetten, tegenover de slede. Als u een Point Cam verzet hebt, krijgt u een piepje te horen om dit te bevestigen. Het betreffende Point Cam veld zal dan worden bijgewerkt met de nieuwe positie. Nadat u op de Breien knop hebt gedrukt, wordt deze grijs zodat u er niet nog eens op kunt drukken.

Nu kunt u beginnen met breien. Als de slede de tweede Point Cam weer voorbij is gegaan en het kleine sleetje ook van plaats is veranderd, hebt u een toer gebreid. De toerenteller laat ook zien dat u weer 1 toer verder bent. Bent u aangekomen bij de laatste toer van het patroon en gaat u verder breien, dan gaat de patroon toer weer naar 1, maar de toerenteller onderaan telt door.

Als u wilt stoppen, dan kunt u op elke willekeurige toer klikken (niet op de huidige toer), of u kunt klikken op Sluiten onderaan het scherm.

Last Modification: Jun 6, 2010 © 2002,2010 Computerservice SSHS BV.


Point Cams

De point cams zijn zeer belangrijke onderdelen bij het breien op een elektronische Silver Reed of Studio breimachine. U vindt hier een aantal technische tips en hints.

De point cams bepalen het gebied op de breimachine waar gebreid kan worden. De SilverKnit breimodule breit alleen tussen de point cams. De SilverKnit breimodule heeft geen enkel idee waar het midden van de breimachine is. Dit betekent, dat het N1 blokje niet nodig is. Belangrijk: 40 naalden links en 40 naalden rechts zijn samen dus 80 naalden, dit is het zelfde als 30 naalden links en 50 naalden rechts.

Tijdens het breien, mag u de point cam verplaatsen tegenover de slede. Dit kan handig zijn tijdens het meerderen of minderen van een model. SilverKnit Utility zal de positie van het point cams bijhouden.

Het is heel belangrijk dat de slede ver genoeg voorbij de tweede point cam gaat. De minimale afstand tussen het begin van de naalden en de eerste point cam is 6 naalden. De reden hiervoor is dat de SilverKnit breimodule op tijd een richting verandering kan herkennen. SilverKnit Utility kan ook kortstondige storing op het point cam signaal onderdrukken. Het aandoen van een lamp heeft in het verleden bewezen, dat er een vals point cam signaal naar de SilverKnit werd gestuurd. Dit soort kortstondige storingen kan worden opgespoord in de 6 naalden ruimte voor de eerste point cam. Als u altijd met de slede 6 naalden voorbij de tweede point cam gaat, is deze slede ver genoeg over de naalden heen, om ook weer de volgende toer goed te breien.

Mislukt het goed passeren van de eerste of tweede point cam, dan krijgt u de boodschap "Slede veranderde onverwacht van richting".

De snelheid waarmee de slede kan worden bewogen wordt slechts beperkt door de persoon die de slede bedient en de fysieke beperkingen van de slede. De elektronica in de slede en de SilverKnit breimodule kunnen een snelheid ondersteunen van meer dan 500 naalden per seconde. Dit is ook van toepassing voor de point cam herkenning (geen snelheidsbeperking).

De minimale omkeer tijd tussen het passeren van de tweede point cam van een toer en het passeren van de eerste point cam van de volgende toer, is minder is 100 milliseconden.

Last Modification: Mar 15, 2009 © 2002,2009 Computerservice SSHS BV.


Over...

De Over... dialoog van SilverKnit Utility toont versie informatie.

Hierboven ziet u de versie informatie van SilverKnit Utility.

Het onderste veld toont de versie informatie van uw versie van Windows.

Last Modification: Mar 15, 2009 © 2002,2009 Computerservice SSHS BV.


Afsluiten

Last Modification: Mar 15, 2009 © 2002,2009 Computerservice SSHS BV.


Een patroon maken

Er zijn 2 manieren om een patroon te maken:
- Iemand anders heeft het patroon gemaakt en er bestaat al een diagram van het patroon.
- U hebt een plaatje of een foto die u wilt omzetten in een breipatroon.

SilverKnit Utility accepteert Windows BMP bestanden om te breien. SilverKnit Utility beschouwt elke stip (pixel) in de bitmap als een steek. Hierdoor kunt u met elk grafisch programma een patroon maken en opslaan als een bitmap. Voor relatief kleine diagrammen kunt u gebruik maken van Microsoft Paint. Voor plaatjes en/of foto's hebt u een geavanceerd pakket nodig, zoals Paint Shop Pro of Photoshop. Als u een groter diagram wilt invoeren, is het makkelijker en sneller om het diagram te scannen. Gebruik dan een geavanceerd grafisch programma, dat kleuren kan reduceren en de resolutie kan verlagen. Beide programma's hier al eerder genoemd, hebben deze mogelijkheden. Er zullen best meer programma's zijn die ook deze mogelijkheden hebben.

SilverKnit Utility accepteert ook tekstdocumenten (TXT) voor breien. SilverKnit beschouwt ieder karakter op een regel als een steek. Als u zich houdt aan een paar eenvoudige regels, kunt u een patroon maken met elk programma dat bestanden kan maken met de extensie TXT. Microsoft Kladblok is de eenvoudigste. De prettige bijkomstigheid van tekstdocumenten is, dat je ook ajour patronen kunt maken.

Last Modification: Mar 15, 2009 © 2002,2009 Computerservice SSHS BV.


Paint

SilverKnit Utility accepteert Windows BMP bestanden om te breien. SilverKnit Utility beschouwt elke stip (pixel) in de bitmap als een steek. Hierdoor kunt u met elk grafisch programma een patroon maken en opslaan als een bitmap. Voor relatief kleine diagrammen kunt u gebruik maken van Microsoft Paint. Voor plaatjes en/of foto's hebt u een geavanceerd pakket nodig, zoals Paint Shop Pro of Photoshop. Als u een groter diagram wilt invoeren, is het makkelijker en sneller om het diagram te scannen. Gebruik dan een geavanceerd grafisch programma, dat kleuren kan reduceren en de resolutie kan verlagen. Beide programma's hier al eerder genoemd, hebben deze mogelijkheden. Er zullen best meer programma's zijn die ook deze mogelijkheden hebben.

Patronen die niet groter zijn dan 25 steken bij 25 toeren, kunnen zonder problemen gemaakt worden in Microsoft Paint. Een voorbeeld is het patroontje op deze pagina de Duck25.bmp. Hier volgen een paar tips om het u zelf makkelijk te maken en een patroon te creëren:
1. In Afbeelding, Kenmerken, zet de Eenheden op pixels.
2. In Afbeelding, Kenmerken, zet de Breedte op het aantal steken.
3. In Afbeelding, Kenmerken, zet de Hoogte op het aantal toeren.
4. In Beeld, In-/uitzoomen, Aanpassen op 800%.
5. In Beeld, In-/uitzoomen, Raster weergeven.

Nu ziet u de pixels (steken) en vul ze in met het potlood. Elk hokje is 1 pixel oftewel 1 steek.
Als u een diagram vanuit een tijdschrift wilt maken, hoeft u zich geen zorgen te maken over de kleur want de meeste van hen zijn zwart en wit. Wilt u liever werken met 2 kleuren, verander dan de achtergrond kleur (linker muisknop) en de tekenkleur (rechter muisknop). Mocht blijken na het downloaden, dat het patroon uiteindelijk niet de gewenste kleurindeling had, zoals u die voor ogen had, keer dan terug naar de SilverKnit utility en geef een vinkje aan bij de Negatief of Verwissel knop. Nu worden de contrast en de hoofdkleur naalden gewisseld. De contrast kleur is dan voor de naalden die u in gedachte had. U kunt zelfs het patroon nog van richting doen veranderen door een vinkje te zetten bij de Omgekeerd knop.

Dit betekent dat ook een letter patroon, goed getekend in bijvoorbeeld Paint, omgekeerd moet worden als u het resultaat op de trui in de juiste richting wilt hebben. Op uw scherm ziet u het patroon, zoals u kijkt naar uw breimachine, over het algemeen is dat de verkeerde kant van het breiwerk.

Hierboven ziet u een diagram, dat binnen enkele minuten is gemaakt. SilverKnit Utility zal dit patroon behandelen als een 3 kleuren jacquard patroon.
Hieronder ziet u een diagram in zwart wit, met letters ook gemaakt in Microsoft Paint.

Last Modification: Dec 14, 2009 © 2002,2009 Computerservice SSHS BV.


Kladblok

SilverKnit Utility accepteert tekstdocumenten (TXT) om patronen mee te breien. SilverKnit Utility beschouwt elk karakter op een regel in een tekst document als een steek.
Patronen met een grootte van 25 bij 25 of kleiner kunnen zonder veel moeite zeer snel met Microsoft Kladblok worden ingevoerd. Het patroon Duck25 werd gemaakt in Microsoft Kladblok. Er zijn 5 basisregels waar u zich aan moet houden:
  • De eerste regel moet het woord SilverKnit bevatten.
  • Alle regels, die steken bevatten, moeten van gelijke lengte zijn.
  • U kunt gebruik maken van de cijfers 0 tot en met 9 om een kleur te laten zien, de eerste tien in het palet.
  • De karakters : ; < = > ? zijn de laatste zes in het palet
  • U kunt een opmerking toevoegen, (bijvoorbeeld: kleurwisseling, naam van een patroon, of i.d.) door een regel te beginnen met een % (percentteken).

Hierboven is een diagram in kleur te zien, dat in enkele minuten gemaakt is. SilverKnit Utility zal het patroon van de eend, dat u hier boven ziet op het plaatje, behandelen als een 3 kleuren Jacquard patroon.
De inhoud van de tekst (het patroon) is:

SilverKnit
%Duck25 created with Notepad
%23456789 123456789 12345
6666666666666666666666666
6000000000000000000000006
6000000000000000000000006
6000000000000000000000006
6000000444000000000000006
6000004444400000000000006
6000004044400000000004006
6000444444400000000044006
6000004444400444444444006
6000000044444444444444006
6000000044444444440444006
6000000444444444404440006
6000000440444444044440006
6000000444000000444400006
6000600444444444444000006
6006000444444444444000006
6006000044444444440000006
6000600000000000000000006
6000060000000000000000006
6006006666666666666000006
6000600000000000000000006
6000066666666600000000006
6000000000000000000000006
6000000000000000000000006
6666666666666666666666666

Tip: u kunt gebruik maken van een liniaal, voor het tellen van de steken. Meerdere commentaar regels zijn toegestaan, zoals hierboven weergegeven.

Last Modification: July 1, 2009 © 2002,2009 Computerservice SSHS BV.


Kladblok Kleur

Hierboven ziet u een diagram in kleur dat in vrijwel geen tijd gemaakt is. SilverKnit Utility behandelt bovenstaand diagram als een 4-kleuren Jacquard.

Hieronder ziet u wat nodig is om bovenstaand ontwerp in te geven.

SilverKnit
$feeders
1443322222233441123400
5554433223344555523400
5554433223344555543200
6443322222233446643200
Let op: de laaste 6 tekens op de regel zijn de kleurennummers.

Last Modification: Mar 17, 2019 © 2002,2019 Computerservice SSHS BV.


Kladblok Ajour

SilverKnit Utility accepteert tekstdocumenten (TXT) voor ajour breien. De 5 regels voor tekstdocumenten zijn van toepassing , behalve dat de karakters anders zijn. SilverKnit Utility beschouwt een tekstdocument als een ajour patroon als het document ten minste een ajour-symbool bevat en als het een ajour symbool bevat, dan moeten alle steek karakters ajour symbolen zijn.

Hierboven ziet u een ajour patroon, dat in enkele minuten gemaakt is. SilverKnit Utility zal het patroon, wat u hierboven ziet, als een eenvoudige ajour (simple lace) patroon behandelen.
De inhoud van het tekstdocument is:

SilverKnit
% simple lace
""""""""""""
""""""""""""
""""""""#)""
""""""""""""
"""""""""#)"
""""""*#""""
""""""""""""
"""""""*#"""
""""""""""""
""""""""""""
"""#)"""""""
""""""""""""
""""#)""""""
"*#"""""""""
""""""""""""
""*#""""""""

De tabel hieronder laat u de karakters zien, die u kunt gebruiken voor uw ajour patronen.

Toets | Plaatje | Naam | Functie
! |  | Uitroepteken | Rechtse ajour steek
" |  | Aanhalingsteken | Averechtse ajour steek
# |  | Getalteken | Gaatje gemaakt, door een steek op de naald ernaast over te zetten
' |  | Apostrof | Steek wordt overgezet op de naald links
( |  | Haakje openen | Steek wordt overgezet op de naald rechts
) |  | Haakje sluiten | Laatste van de steken die naar rechts worden overgezet: 2 steken op één naald
* |  | Sterretje | Laatste van de steken die naar links worden overgezet: 2 steken op één naald
/ |  | Schuine streep | Twee steken van tegenover gestelde kant worden overgezet op 1 naald ( 3 steken op 1 naald)

Tip voor DesignaKnit 7 gebruikers (met of zonder Ajour-module):
Type het woord SilverKnit in en een regelomhaal. Ga dan naar Opmaak/Lettertype boven aan de balk en kies voor het Roosmalen1 font. Het woord SilverKnit is nu niet meer leesbaar, het staat in Roosmalen karakters. U kunt gebruik maken van de bovenstaande tabel om de toets op te zoeken voor een symbool en dan verschijnen de Roosmalen bekende karakters voor u. De cijfers 0 tot en met 9 zijn nog leesbaar, zodat u ze kunt gebruiken om een liniaal te creëren.

Last Modification: July 1, 2009 © 2002,2009 Computerservice SSHS BV.


Stitch Painter Ajour

Voor Stitch Painter ajour, kunt u gebruik maken van de sjabloon, die in de map "Mijn Patronen" staat (Template.stc). Open Template.stc en sla deze op onder de naam van uw patroon.

Een STC-bestand wordt als een ajour-patroon door SilverKnit Utility gezien, indien het patroon alleen ajour symbolen heeft.
U vindt de ajour symbolen aan het einde van het palet. U mag niets veranderen aan de ajour symbolen zelf, of de volgorde, anders kunnen de resultaten onvoorspelbaar worden.

Hieronder ziet u een schermafdruk van een ajour patroon in Stitch Painter.

Tip: Stel de zoom factor in op 3 of 4 voor een duidelijker beeld. In bovenstaand plaatje is de zoom factor ingesteld op 3.

Last Modification: July 1, 2009 © 2002,2009 Computerservice SSHS BV.


Voorbeeldpatronen

Het SilverKnit installatieprogramma maakt een map aan, met de naam "Mijn patronen" in uw "Mijn documenten" map. De "Mijn patronen" map bevat twee submappen: SilverKnit en Silver Reed. De SilverKnit map bevat verschillende voorbeelden van patronen. De meeste van de patronen die in dit Help-bestand gebruikt worden, kunnen gevonden worden in de SilverKnit map. De patronen zijn georganiseerd in submappen op de extensie.

De "Mijn patronen" map bevat ook een submap Silver Reed. De Silver Reed map bevat de gedigitaliseerde Mylar bladen voor de meeste Silver Reed elektronische brei machines.

Map | Inhoud
AG | Mylar bladen voor AG50
EC1 | Mylar bladen voor EC1
Lace | Mylar bladen voor ajour sledes
SK550-560 | Mylar bladen voor SK550 & SK560
SK580 | Mylar bladen voor SK580

Bovenstaande mappen bevatten submappen voor elk Mylar blad. Hiermee kunt u de patronen gemakkelijk in uw patronenboek terugvinden.

Last Modification: July 1, 2009 © 2002,2009 Computerservice SSHS BV.


Aan de slag

Onderdelen lijst
  1. SilverKnit
  2. USB kabel
  3. Voeding + netsnoer
  4. CD ROM met SilverKnit Utility software en stuurprogramma's voor USB

Software Installatie

NB: INSTALLEER DE SOFTWARE VOORDAT U DE SILVERKNIT OP DE COMPUTER AANSLUIT

  1. Plaats de SilverKnit installatie CD in het CDRom station
  2. Het SilverKnit installatieprogramma zal automatisch opstarten
  3. Als autorun niet aanstaat op uw computer, zoek de CDRom op (via Deze computer) en dubbelklik op Autoplay.exe in de root van de CD
  4. Volg de instructies, die op het beeldscherm komen, de InstallShield installatie wizard zal u door het proces leiden
Opmerking: Het is aanbevolen om SilverKnit Utility te installeren in de voorgestelde map.

Hardware Installatie

  1. Sluit de B connector van de USB kabel aan op de USB poort van de SilverKnit
  2. Sluit de A connector van de USB kabel aan op een vrije USB poort van uw computer
  3. Controleer dat de groene led aan gaat en blijft en dat de rood/groene led een keer knippert.
  4. Windows zal aangeven "Nieuw hardware gevonden"
  5. Laat bij voorkeur Windows naar de drivers zoeken
  6. Als ze niet gevonden worden, vertel Windows dat de drivers op de CDRom staan
  7. Als Windows zegt dat de drivers niet compatibel zijn, klik op "Toch doorgaan"
  8. De USB Serial Converter is nu geïnstalleerd
  9. Windows zal opnieuw aangeven "Nieuwe hardware gevonden"
  10. Laat bij voorkeur Windows naar de drivers zoeken
  11. Als ze niet gevonden worden, vertel Windows dat de drivers op de CDRom staan
  12. Als Windows zegt dat de drivers niet compatibel zijn, klik op "Toch doorgaan"
  13. De USB seriële poort is nu geïnstalleerd
  14. De installatie is nu voltooid
  15. Op sommige systemen is een herstart nodig na de installatie van stuurprogramma's voor USB

Last Modification: Mar 15, 2009 © 2002,2009 Computerservice SSHS BV.


Tips

Tijdens de ontwikkeling en het testen van de SilverKnit liepen we tegen een aantal problemen op, die op het eerste gezicht niet echt voor de hand liggend waren. De eerste gedachte is altijd: wat hebben we verkeerd gedaan? In een paar gevallen hadden deze problemen niets te maken met SilverKnit, maar met het onderhoud van de breimachine.

Hieronder vindt u een paar van de onderwerpen die uw aandacht verdienen.

Point cams

Point Cams zijn de verstelbare merkers die de linker- en rechterkant van het breigebied aangeven. Ze hebben een kleine magneet in het midden. Het magnetisch veld sensor in de slede kan de magneet detecteren. Omdat het magneet en sensor systeem niet beïnvloed wordt door stof, heeft het geen zin om ze te reinigen om ze daarmee beter te laten werken. Wat heel belangrijk is, dat, als ze naar een nieuw punt geschoven worden, ze heel goed in de sleuven balk moeten passen. Indien ze niet exact geplaatst worden, kan de slede de point cams 1 positie eerder of later opmerken, wat dan kan resulteren in een verschuiving van het brei patroon.

Richting schakelaar

De richting schakelaar en het richting signaal van de slede geven aan of de slede van links naar rechts of van rechts naar links beweegt. U kunt het schakel mechanisme onder op de slede aan de voorkant zien. Het bestaat uit twee magnetische delen die aan elkaar gemaakt zijn met een metalen stangetje. De magneten steken een stukje uit naar het brei bed toe. Afhankelijk van de richting van de slede schakelen ze van de ene positie aan de buitenkant naar de andere. Dit systeem is gevoelig voor stof en moet af en toe schoongemaakt worden. Niet goed functioneren als gevolg van stof kan leiden tot: "Slede gaat de verkeerde kant op", etc.

Voeding

De SilverKnit breimodule heeft een externe voeding nodig van 9 Volt DC (1.2 Amp minimum ). Een voeding wordt normaliter in het SilverKnit pakket meegeleverd. Als voor wat voor reden dan ook een andere voeding wordt gebruikt, zorg er dan voor dat het een geregelde voeding is met een bereik van 9 Volt, 1.2 Amp minimum. De connector moet de positieve pool op het midden contact hebben. (De SilverKnit breimodule is beschermd tegen het omdraaien van de polariteit).Gebruik van een voeding met een hoger uitgaand voltage kan leiden tot schade aan de SilverKnit breimodule en/of de slede. Gebruik van een voeding met een lager uitgaand voltage of onvoldoende stroom, kan leiden tot onvoorspelbare resultaten in uw breiwerk (niet reproduceerbaar verkeerde naald selectie, etc) of het verbreken van de verbinding met de SilverKnit breimodule.

Last Modification: Mar 15, 2009 © 2002,2009 Computerservice SSHS BV.


Vergelijking

Er zijn een aantal verschillen tussen DesignaKnit 7 en SilverKnit Utility als het gaat om het breien van een patroon. De onderstaande tabel toont u de meeste van deze verschillen.

Onderwerp | DesignaKnit 7 | SilverKnit
Patronen |  |
Formaten | STP, PAT | PAT, BPT, BMP, CST, CUT, PCX, STC, STB, DAT, STP, TXT, NIT, PBM, PGM, PPM, KSW, KSL, QPA, MT, MTF
Intoetsen van steken | Patroon wordt behandeld als een ontwerp | Patroon wordt behandeld als een diagram
Wat u op uw computer ziet | U ziet de goede kant van het patroon op het scherm | U ziet de verkeerde kant van het patroon op het scherm
Automatisch omkeren tijdens oversturen | Ja | Tijdens het downloaden bepaalt u of u het patroon om wilt keren of niet
Variaties | Tijdens het ontwerpen | Tijdens het downloaden
Point Cams |  |
Instellen | De Point Cams moeten op de volledige breedte worden ingesteld, elke keer dat u op het groene verkeerslicht drukt | De Point Cams moeten worden ingesteld bij (her-) start van het breien. Wanneer u een paar toeren terug gaat, kunt u de Point Cams laten staan waar ze waren op het moment van stoppen. Terug zetten naar de start positie is ook mogelijk.
Plaatsing | Is vast; de positie van de Point Cams kan veranderd worden aan de overkant van de slede | Is vast voor de eerste toer; de positie van de Point Cams kan veranderd worden aan de overkant van de slede. Kan dan deze instelling behouden op elk gewenst moment.
Positie | Verandering van positie is op het scherm niet te zien. | Tijdens het breien wordt de veranderde positie van de Point Cams zichtbaar onderaan de Brei Voortgang dialoog; u hoort een piep als u een Point Cam hebt verzet.
Breien |  |
Toerenteller | Automatisch | U kunt de beginstand zelf invullen. Teller gaat automatisch verder.
Na de laatste toer van het patroon | Breien van het patroon stopt en gaat in tricot verder. | Breit het patroon gewoon door en begint weer met de eerste patroon toer (Rondbreien).
Omkeer tijd van de slede (*) | Ongeveer 200 milliseconden Aanname: gesproken instructies en Geluidssignalen staan uit. | Ongeveer 150 milliseconden
Jacquard |  |
Presentatie op het scherm | Niet uit elkaar getrokken | Uit elkaar getrokken
Separatie | Tijdens het ontwerpen; uw hulp kan hierbij nodig zijn | Tijdens download; automatisch
Aantal kleuren | 2, 3, 4, 5 en 6 | 2 en 3
Gebruik een Noors patroon als een 2 kleuren Jacquard patroon | Nee; Moet eerst als een nieuw patroon worden opgeslagen | Ja
Gebruik een 2 kleuren patroon als een Noors patroon. | Nee; Moet eerst als een nieuw patroon worden opgeslagen. | Ja
Ajour ondersteuning |  |
Inbegrepen? | Optioneel | Ja
Overhalingen naast elkaar | Nee | Ja
Overhalingen boven elkaar | Nee | Ja

(*) De omkeer tijd is de tijd die verstrijkt nadat de slede de tweede Point Cam passeert en het moment dat de SilverKnit klaar is om de volgende toer te breien.

Last Modification: July 31, 2016 © 2002,2016 Computerservice SSHS BV.


Boodschappen

De meeste boodschappen die u van SilverKnit krijgt spreken voor zich. De boodschap hieronder is enigszins cryptisch.

De reden, dat deze boodschap cryptisch is, is dat u deze om te beginnen niet had moeten krijgen. Als u de boodschap toch krijgt, is er geen informatie beschikbaar om uit te leggen wat er aan de hand is. De boodschap geeft aan dat SilverKnit Utility de verbinding met de SilverKnit breimodule is kwijtgeraakt. De reden geeft aan waarom SilverKnit Utility niet meer met de SilverKnit breimodule kan communiceren. De laatste 4 cijfers van de reden geven de foutcode aan die door Windows is afgegeven, in bovenstaand geval 5. Foutcode 5 betekent: toegang geweigerd. Hier kunnen we niet echt iets mee.

De meest voorkomende oorzaak voor bovenstaande boodschap is wat genoemd wordt "surprise removal".

Surprise removal is: maak de USB kabel los van de SilverKnit breimodule op het moment dat er communicatie tussen de SilverKnit breimodule en de PC aan de gang is. Een andere manier waarop een surpise removal kan gebeuren is als u storing hebt op uw USB "netwerk" of door interferentie door andere software die probeert de virtuele com poort te benaderen.

De eenvoudigste oplossing voor bovenstaand probleem is: stop SilverKnit Utility (u kunt nog een paar "Verbinding verbroken... boodschappen krijgen), maak de USB kabel los van de SilverKnit breimodule, wacht 10 secondes, maak de USB kabel weer vast aan de SilverKnit breimodule. Het losmaken en weer vastmaken is soms niet nodig.

In een geval hebben we het "surprise removal" probleem kunnen omzeilen door een USB hub te plaatsen tussen de PC en de SilverKnit. Als er al een USB hub tussen de PC en de SilverKnit zit, zou het kunnen helpen om deze te verwijderen.

Last Modification: Apr 5, 2009 © 2002,2009 Computerservice SSHS BV.


Dialog Manager

Dialog Manager is, zoals zijn naam al suggereert, een pakket dat dialogen beheert. Dialog Manager maakt het leven van de Windows dialoog programmeur gemakkelijker door het saaie Windows dialoog gedoe weg te nemen, wat het mogelijk maakt voor de programmeur om zich te concentreren op de gebruikersfunctionaliteit.

Dialog Manager is ook voorzien van aanvullende funtionaliteit bovenop de Windows dialoog functionaliteit.
De zichtbare aanvullende megelijkheden die gebruikt zijn in deze toepassing:
  • Gestreepte knoppen: een knop is afhankelijk van de inhoud van een of meer velden, waar de velden niet aan de verwachtingen van de knop voldoen. De gebruiker kan klikken op een gestreepte knop om uit te vinden welke velden niet aan de verwachtingen halen van de knop voldoen.
  • Veld kleuren: wanneer een knop de focus heeft, worden velden waarvan de knop afhankelijk is gekleurd om de gebruiker te laten zien dat er gebruikersactie nodig is.
  • Propagatie: wanneer een rij in een tabel is geselecteerd, worden de velden in de rij gepropageerd naar individuele velden.

Last Modification: December 10, 2004 © 1999-2004 Computerservice SSHS BV.


Dialog Manager - Introductie

Een Dialog Manager toepassing presenteert u een of meer dialogen.

Hulp vragen voor een Dialoog.

Een dialoog kan bevatten:
  • Knoppen
  • Eenregelige Tekstvakken
  • Meerregelige Tekstvakken
  • TableBoxen
  • TickBoxen
U kunt de muis gebruiken of het keyboard om door een dialoog te navigeren.

Sneltoetsen

Schuifbalk

Initiele focus en Tab volgorde

Kleuren

Last Modification: December 10, 2004 © 1999-2004 Computerservice SSHS BV.


Dialog Manager - Knoppen

Een dialoog heeft normaliter een OK knop, een Annuleer knop, en een of meer actieknoppen.
U kunt een knop 'indrukken' met een muisklik of met het toetsenbord:
  • Op de Enter toets drukken is hetzelfde als het drukken op de defaultknop, dat is de knop met een extra zwarte rand. De defaultknop is de knop die de Initiele Focus heeft, of, als geen enkele knop de focus heeft, de knop die geconfigureerd is als de defaultknop. Dialog Manager maakt de knop die als laatste is ingedrukt de defaultknop.
  • Het indrukken van de spatiebalk is gelijk aan het indrukken van welke knop dan ook die een gestippelde rechthoek heeft rond de tekst van de knop.
  • Als de tekst van een knop een onderstreept karakter heeft, is het drukken op de Alt toets samen met de karakter toets gelijk aan het indrukken van die knop.

Last Modification: December 10, 2004 © 1999-2004 Computerservice SSHS BV.


Dialog Manager - Eenregelig Tekstvak

Een eenregeling tekstvak is voor het tonen of het intoetsen van een reeks karakters. Wanneer een Dialoog voor het eerst getoond wordt, is een veld waarin u tekst kunt intoetsen meestal leeg, maar in sommige gevallen bevat het veld default tekst.
Als een veld toestaat om tekst in te toetsen, kunt u klikken in de bestaande tekst om de cursor te plaatsen en met het toetsenbord het veld veranderen. De Home toets verplaatst de cursor naar het begin van de tekst, en de End toets verplaatst hem naar het eind. De Delete toets verwijdert het karakter dat achter de cursor staat, en de Backspace toests verwijdert het karakter dat voor de cursor staat.
U kunt de tekst selecteren door de cursor ernaartoe te slepen. De Delete toets verwijdert geselecteerde tekst, en als u nieuwe tekst intoetst, wordt de geselecteerde tekst vervangen.

Last Modification: December 10, 2004 © 1999-2004 Computerservice SSHS BV.


Dialog Manager - Meerregelig Tekstvak

Een meerregeling tekstvak is voor het tonen of het intoetsen van een reeks karakters. Wanneer een Dialoog voor het eerst getoond wordt, is een veld waarin u tekst kunt intoetsen meestal leeg, maar in sommige gevallen bevat het veld default tekst.
Als een veld toestaat om tekst in te toetsen, kunt u klikken in de bestaande tekst om de cursor te plaatsen en met het toetsenbord het veld veranderen. De Home toets verplaatst de cursor naar het begin van de tekst, en de End toets verplaatst hem naar het eind. De Delete toets verwijdert het karakter dat achter de cursor staat, en de Backspace toests verwijdert het karakter dat voor de cursor staat.
U kunt de tekst selecteren door de cusor ernaartoe te slepen. De Delete toets verwijdert geselecteerde tekst, en als u nieuwe tekst intoets, wordt de geselecteerde tekst vervangen.
Als u drukt op Control+Enter verplaatst u de cursor naar een nieuwe regel.

Last Modification: December 10, 2004 © 1999-2004 Computerservice SSHS BV.


Dialog Manager - TableBox

Een TableBox toont een lijst. Scroll door de lijst door de schuifbalk te gebruiken, en seleceer een rij op een van de volgende manieren:
  • dubbelklik op de rij
  • klik op de rij en druk op Enter
  • gebruik de pijl toetsen om de rij te selecteren, en druk op de spatiebalk
De kleur van de tabel verandert op muis knop loslaten (als de focus verandert) en op muis knop indrukken (als de selectie verandert). U kunt een rij deselecteren door op de Delete knop te drukken.

Last Modification: December 10, 2004 © 1999-2004 Computerservice SSHS BV.


Dialoog Manager - TickBox

Een TickBox wordt gebruikt om een optie aan of uit te zetten. De optie staat aan als er een V staat in de TickBox en uit als de Tickbox leeg is.

Last Modification: December 10, 2004 © 1999-2004 Computerservice SSHS BV.


Dialog Manager - Sneltoetsen

Door middel van een sneltoets kunt u het toetsenbord gebruiken om een eenregelig tekstvak, meerregelig tekstvak, knop, tickbox, of tablebox op een dialoog te activeren. Wanneer een teken in het label van het veld is onderstreept, kunt u het veld activeren door te drukken op Alt samen met het corresponderende teken.

Last Modification: July 20, 2004 (c) Copyright 2004, Jos Timmermans


Dialog Manager - Schuifbalk

Een schuifbalk verschijnt rechts of onder een TableBox of meerregelig tekstvak als zijn inhoud niet helemaal zichtbaar is. Elke schuifbalk bevat twee schuifpijlen en een schuifbox die het mogelijk maken voor u om te schuiven door de inhoud van de TableBox of veld.

Last Modification: December 10, 2004 © 1999-2004 Computerservice SSHS BV.


Initiele focus en Tab volgorde

Knit and Sew

Dialog Manager - Initiele focus en Tab volgorde

Wanneer een veld actief is, zeggen we dat het de focus geeft, wat betekent dat u het kunt bewerken. Bijvoorbeeld, als een veld de focus heeft, kunt u iets intoetsen.
U kunt de Tab knop gebruiken om de focus op een andere plek te krijgen en om velden op een dialoog te activeren. De tab volgorde is de volgorde waarin velden actief worden wanneer u Tab gebruikt. Gebruik maken van Tab is vooral handig en natuurlijk voor het springen van het ene tekstveld naar een ander tekstveld.

Last Modification: December 10, 2004 © 1999-2004 Computerservice SSHS BV.


Dialog Manager - Kleuren

Velden, tabellen of knoppen worden gekleurd of schuin gestreept als een actie is vereist voordat een knop ingedrukt kan worden. Alleen lezen velden, die afhankelijk zijn van een niet voldane knop, zijn gestreept, als de knop is grijs is.

Last Modification: December 10, 2004 © 1999-2004 Computerservice SSHS BV.


Dialog Manager - Hulp vragen voor een Dialoog

Als Dialog Manager een dialog laat zien, kunt u help vragen door op F1 te drukken. Op de resulterende dialoog kunt u kiezen tussen (indien beschikbaar):
  • General toont deze Hulp
  • Forms toont Help voor de dialoog
  • Field toont Hulp voor het veld dat de focus heeft
U kunt ook de Forms knop of de Field knop gebruiken om direct de betreffende hulp te tonen.

Last Modification: December 10, 2004 © 1999-2004 Computerservice SSHS BV.